GV-iView and user accounts

This topic contains 3 replies, has 0 voices, and was last updated by  Anonymous 5 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #31316

    Anonymous

    I have a GV-800-8, using Geovision version 8.3, I have 3 user accounts, and the Guest account is also active. When any of the users log in using the GV-iView, even through the "Guest" account, all of my cameras are there for viewing. None of the viewer privileges apply. If I log as "Guest" using my web browser, only camera 1 is available for viewing, which is how it's supposed to be. Have I not set up the user accounts properly for GV-iView?? There are some cameras that I dont want some users to have access to.

    #32266

    JCHaldas
    Participant

    Hello Speed704,

    You need to setup the user privilege under the local account edit menu. Once you are in the Local account edit menu you select the user you would like to modify and then check or uncheck the cameras you would like the user to be able to see.

    I hope this helps.

    Thanks James

    #32267

    Anonymous

    I have already done that, unless I've missed something…If the user logs in through the Http site, the user privileges work, and they can only see certain cameras, but if they logon using the iPhone they see them all.

    #32268

    JCHaldas
    Participant

    Hello Speed704,

    Try restarting the GeoVision program.

    If this is done correctly it should work.

    If it does not work I would try updating the GeoVision Software. http://www.geovision.com.tw/english/5_2.asp

    Please let me know if you have any questions.

    Thanks James

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.