iPhone can view IPCam (Zavio F312A) via Safari but not iCamViewer app

Home > CCTV Security Camera & Video Surveillance System Forums > iPhone IP Camera & iPhone CCTV > iPhone can view IPCam (Zavio F312A) via Safari but not iCamViewer app

This topic contains 2 replies, has 0 voices, and was last updated by  clementwoo 6 years, 12 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31088

    clementwoo
    Member

    I installed Zavio (Model: F312A) and been using your iCamViewer from my iPhone, it was working fine. Until today when I upgraded my Zavio IPCam's firmware (version: LM.1.6.16.05_ZAV.F312A) to resolve some bugs, I no longer able to view from your iCamViewer. It display a message "You are seeing this message because you have not yet set up a camera, or there was a problem connecting to the camera with the settings provided……". But I am using the same setting, the IPCam is having the same setting after the upgrade and I can view the video from my iPhone's Safari browser. I delete the setting and reconfigure again in iCamViewer, still having the same problem.

    Any changes needed from my router configuration on the port forwarding? Currently, I have "http" application on the list.

    I am hoping you can help me to resolve the problem and I can continue use this iCamViewer app, because I find it very user-friendly with nice and simple feature. Waiting for your respond, thank you very much for your support.

    #32042

    Mike Haldas
    Participant

    clementwoo,

    Most likely after you updated your firmware and rebooted your camera, the IP address changed. Please confirm that the IP address is correct and port forwarding is setup for the correct IP address.

    Thanks.

    -Mike

    #32043

    richard47
    Member

    I have exactly the same problem as clementwoo.

    The IP address that I am using is correct as it works in Safari but I cannot get the iCamViewer iPhone app to work since upgrading the F312A firmware to LM.1.6.16.05

    Please can you help?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.