DVR Password Fails for Remote Access

This topic contains 14 replies, has 0 voices, and was last updated by  aklams 5 years, 1 month ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #31020

    aklams
    Member

    HI, I BOUGHT 3 OF YOUR H.264 NETWORK EMBEDDED DVR. I DID ALL THE NECESSARY CONFIGURATIONS ON THE DVR AND ON MY ROUTER(PORT FORWARDING ETC).I'M ABLE TO VIEW THE IMAGES PERFECTLY ON MY PC (LAN 192.168.1.10 STATIC)BY TYPING IN THE ADMIN PASSWORD AND CHANGING THE NETWORK OPTION TO LAN. (I HAVE A STATIC IP FROM MY ISP).THE PROBLEM AROUSES WHEN I WANT TO VIEW THE DVR THROUGH THE INTERNET. THE WEB APPLICATION BROWSER COMES ON,I INSTALLED THE DvrOcx AND I TYPED IN THE SAME PASSWORD I PLACED WHEN I WAS CONNECTED LOCALLY) AND CHANGE THE OPTION NETWORK TO INTERNET BUT THE LOGIN FAILS. (THERE ARE ONLY 2 OPTIONS ON THE IE. (PASSWORD AND 2 OPTIONS FOR NETWORK(LAN OR INTERNET). COULD YOU PLEASE HELP ME WITH THIS PROBLEM….BECAUSE IT'S VERY FRUSTRATING.THANKS AND I WILL BE GLAD IF YOU CAN HELP ME.

    #31910

    Mike Haldas
    Participant

    aklams,

    I am sorry to hear that you are having trouble. If your remote internet access to your DVR is working locally on your LAN as you described but not working remotely over the Internet, then the problem is with your port forwarding and firewall preventing you from accessing from the Internet.

    Please follow these instructions step by step:

    http://www.cctvcamerapros.com/Remote-Camera-Monitoring-s/285.htm

    If you are still having trouble, please call us at 888-849-2288 and have your order ID or the first and last name that your order was placed using.

    Thank You.

    -Mike

    #31911

    bowes45
    Member

    cmspro defalt password

    #31912

    bowes45
    Member

    cmspro defalt password hrlp

    #31913

    JCHaldas
    Participant

    Hello Bowes45,

    The user name is ADMIN (All upper case)

    Password is 1234

    Please let us know if you have any questions.

    Thanks James

    #31914

    Anonymous

    CAN ANYONE HELP? PLEASE

    ITS URGENT!!

    I MANAGE TO LOGIN FROM MY LAPTOP BUT IT REPORTS 'LOGIN FAILED' AND 'NETWORK – FAIL' AND DISPLAYS INTERFACE WITH BLANK SCREENS. IT WORKS ON MY PC, BUT ON MY LAPTOP IT DOESNT!! AND I MUST FIX IT FAST BECAUSE ITS MY BOSS' LAPTOP!!

    PLEASE HELP!!!

    THANX!!!

    #31915

    Anonymous

    The same problem for me please help. And thank you Aklams for posting the question

    #31916

    Anonymous

    I have the same problem too. When I enter the DVR local IP, it prompt you to login. I entered my default username (ADMIN) and password (888888) still failed to login.

    When I enter the WAN IP, it prompt me to login. Again, I entered the default username (ADMIN) and password (888888) still failed to login.

    I really do believe that I have set-up my network and port forwarding correctly because the login prompt always comes out but for some reason the default login information is not working.

    I really need any help because my customer is already pissed. Can anyone help me pleaseee!!!!

    #31917

    Anonymous

    Hi,everyone, I am Sunny. Re. the problem you mentioned above, pls find the following for your reference.

    1. Pls click enter into system, system collocating edit DVR list, double-click DVRhost, check the userss name and password whether match to this DVRhost. If it does not match to DVRhost, pls use already account name and password of DVRhost to login, otherwise turn to next

    2. Pls check whether this user has popedom of remote visit, otherwise pls change the user or open the popedom of remote visit for this user.

    #31918

    Anonymous

    Hi everybody,

    my problem is quite similar.

    Sometimes I'm able to login from internet to my DVR and in other not!

    The message is always frustrating: Login …. Failed!!!

    Can you help me please?

    Are you aware of any new version of the OCXdvr_cab i.e. bugfixing these kind of problem?

    Many thanks

    Diego

    #31919

    Anonymous

    Hi All,

    I had the same problem with the Admin and password on remote access. The solution was to open ALL the ports on the router that the DVR uses not just the sign on ( usually 80 ). On my DVR the ports were in the ranfe 3356 to 3360 ). That done all worked fine.

    Hope it works for some of you guys.

    Lancelot.

    #31920

    Anonymous

    Hello,

    I am in BRAZIL and have a big problem.

    I no longer have access to the Admin password of the DVR DALI 16ch . The password is lost.

    There is possibility to reset the password in a DALI 16CH DVR?

    I tried to contact the manufacturer "dali-tech.com" and not yet received an answer.

    Thanks for the help,

    Andr Velho

    #31921

    Anonymous

    Hi I m useing NetDvr H.264 DVR . i want to remote dvr but i forget user name & password .. please Help me …!!

    #31922

    Anonymous

    Hello all,

    I am able to connect to the web interface remotely. I have both ports open, web and server.

    The issue is when I actually try to log in, it gives me a "Message from webpage": "Connect Failed!"

    Please advise.

    Thanks in advance!

    #31923

    Mike Haldas
    Participant

    For any users that are having this type of problem with a surveillance DVR purchased from CCTV Camera Pros, we offer free phone and remote network support. Please email us at info@cctvcamerapros.net along with one of the following:

    Order ID

    Email address used to place your order

    We have support engineers ready to assist you and login remotely to your network to set things up on your behalf. Please note that we can only offer this level of support for verified CCTV Camera Pros customers.

    Thank You.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.