GeoVision Pink screen in live view

This topic contains 0 replies, has 0 voices, and was last updated by  JCHaldas 5 years, 7 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #31424

    JCHaldas
    Participant

    Common Causes

    1. VGA card does not support Directdraw

    Fix

    a. Most Graphics cards support direct draw on the primary monitor only. Ensure that the GeoVision Multicam System is running on the primary monitor if you are using multiple monitors.

    b. Try updating the VGA drivers to the latest version available for the VGA card in the GeoVision system,or replace the VGA card.

    c. Disable Directdraw in Multicam by going to Configure, General Setting, System Configure, then uncheck "Enable Directdraw Overlay". Please note that by disabling Directdraw, you will lose the ability to go to Fullscreen mode.

    2. Remote desktop

    Fix

    a. It is typical to see pink screen when viewing the Multicam via remote desktop software.

    b. Disable Directdraw in Multicam by going to Configure, General Setting, System Configure, then uncheck "Enable Directdraw Overlay". Please note that by disabling Directdraw, you will lose the ability to go to Fullscreen mode.

    If the above does not fix the issue than please proceed.

    1. In the GeoVision Multicam System Click configure > System Configure, Camera Configure.

    GV_Camera_Configure.png

    If the problem follows to the Camera Configre Video Image, then it is likely hardware related (either with the camera or the capture card). You will need to trouble shoot Cameras , Cable , Cable Terminations, Power PC and DVR Card

    If the camera appears fine there, then the issue is with the display, ie VGA card.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.