getting errors when remote in

This topic contains 5 replies, has 0 voices, and was last updated by  Anonymous 9 years, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #30961

    Anonymous

    When I try to remote into the Nuvo server it worked the first time, but since then it just gives me errors. If I type in https://xx.xxx.xxx.xxx:5150 to see the live view I get this error- NUSP/1.0 500 CSep:0. If I try to view the footage the camera's recorded using :5160 I get this error- Nupp/1.0 400 Internal Server Error C Seq 744250595. Could you help me with this problem?

    #31809

    Mike Haldas
    Keymaster

    Jamie,

    Please take a look at these two pages and let us know if this helps.

    https://videos.cctvcamerapros.com/support/topic/nuvo-port

    https://www.cctvcamerapros.com/Internet-Surveillance-Viewing-Setup-s/302.htm

    Please post any follow up questions that you have.

    Thank You.

    -Mike

    #31810

    Anonymous

    Hi Mike,

    I have a NUUO NVR mini 2040 & I have done the port setup correctly but I still get the same error as Jamie!

    What is this error exactly?

    Any suggestions on fixing it?

    Thanks for your support,

    WH

    #31811

    Mike Haldas
    Keymaster

    Jamie

    If you are using the NVR Mini the ports that need to be forwarded are 80(http),5150(Live),5160(Playback) If you kept 80 as the http you do not have to put :5150, you would just type in your ip address.Please try this that should take care of the issue. Also if you did change the http port (80) to something other than 80 lets say for example 8000 you would enter https://ipaddress:8000

    Thanks James

    #31812

    Anonymous

    The problem is not with management port (80) but with the other two ports 5150(Live),5160(Playback).

    port 80 (or if changed to anything else) is working fine.

    5150 gives error : NUSP/1.0 500 CSep:0.

    &5160 gives error : NUPP/1.0 400 Internal Server Error CSeq: 1329677380

    Thanks

    #31813

    Mike Haldas
    Keymaster

    In you example above you said you were inputting the ip address as seen here https://xx.xxx.xxx.xxx:5150. You do not not put :5150 or 5160 you would just type in your ip address and once you do that it will bring you to your Nuuo remote view screen and there you can choose whether you want to view Live or Playback.

    Thanks James

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.