New users cannot connect to Geovision system

This topic contains 4 replies, has 0 voices, and was last updated by  Anonymous 6 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #31327

    Anonymous

    Hi,

    We upgraded our PC and card from GV600 to GV800 and now all new users are unable to view camera's remotely and only get a message saying 'Please refresh to install ActiveX components'.

    All existing users are still able to view camera's remotely!

    Please help.

    Thanks Nik

    #32280

    JCHaldas
    Participant

    Hello Glovern,

    You will need to download and install the active x control once prompted. If you are having issues you can download the codec here http://www.usavisionsys.com/forums/viewforum.php?f=3

    Thanks James

    #32281

    Anonymous

    Hi James,

    Thankyou for your reply.

    The problem is that for new users there is no prompt to download the ActiveX controls. I have adjusted the security settings in IE but still no prompt. My guess is that it must be something to do with the PC which controls the webcams but I cannot figure out what to change!

    Thanks Nik

    #32282

    Anonymous

    The Geovision software is V8.0.0.0 and the codecs on the link above are for later version of software. Also, I have another PC which will download the OCX software but the ActiveX refresh message is still dispplayed.

    Do you think we should upgrade the software on the PC to V5?

    #32283

    JCHaldas
    Participant

    Hello Glovern,

    I would definitely recommend upgrading to v8.5.

    Thanks James

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.