Remote access not streaming live

This topic contains 2 replies, has 0 voices, and was last updated by  Anonymous 6 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #31328

    Anonymous

    I have just set up a 4 video DVR, and can access it from my laptop when I am on the same network, and the video streams fine. However, from a different network, when I log in, I get a picture from the cameras which then does not change. The time log in the top corner of each camera stays static. If I check that the port is open (port 8080), on http://www.canyouseeme.org, it is open. I did look at a tutorial on youtube, and they said to also forward port 2000 as it is the data port…. however my router will not allow this (motorola netopia) Any ideas?

    Thanks

    Eric

    #32284

    Anonymous

    Hello mcepb,

    In order to get dynamic images from a network other than your own, try configuring your DVR on another port rather than 8080. Preferably one that is supported by your router as well. You also may visit our knowledge base on configuring Netopia routers at

    http://www.netopia.com/support/hardware/technotes/CQG_025.html

    Thank you,

    Anthony

    #32285

    Anonymous

    Hi Anthony

    Thanks very much for your help, I will give it a try, today I found that by lowering the quality on the DVR, I get bad streaming when my upload speed is above 300 kb/s. My max upload is 384 kb/s, which I think may be a part of my problem.

    I will keep on messing about with it.

    Regards

    Eric

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.