Can't access webcam or too slow to access.

This topic contains 1 reply, has 0 voices, and was last updated by  Anonymous 9 years, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #30958

    Anonymous

    Hi to all,

    I have this problem in setting up webcam server on geovision. I tried all settings and config by searching steps on the internet but i can’t still access successfully my webcams through internet.

    this what i done already

    1. i am using DLINK DIR-300 router and GEOVISION 650 16 camera capable. i followed the instruction on setting up port forwarding, i done putting port 80,21,4550,5550 in my list of ports to forward and all have the same ip address that targets the cctv computer on office local network.

    2. i installed version 8.3 of geovision main system

    3. i already done ddns by registering at dlinkddns.com and use it to map the routers IP address. because i don’t have static ip but i have 700 kpbs puls speed ADSL at ppoe connection.

    4. since i think DDNS is nothing to be the issue i just disabled ddns on my router and do a lot of testing by typing only my routers IP Address(from ISP) not dhcp address.

    5. I followed the configuration steps by starting webcam server on configure-general settings and system configure by checking webcam server. i also done going to network-webcam server and at general settings tab i check enable remote control and checked the ports on server tab(they all have 80,4550,5550 repectively and check run GEOHTTP SERVER.

    after all this settings etc. i tried to access it on my local network by typing the local ip address of the cctv computer and it successfully log to geovision login and it did show me the camera footage successfully but when i tried to access it over the internet using routers ip address(isp not local address) the page loads too slow and it did not go through geovision page. i don’t know the problem although there are other computers accessing internet through our router but i disconnect them and tried only cctv computer but still no luck. well appreciate a help to all of you tnx.

    #31803

    Mike Haldas
    Keymaster

    eidelj,

    What type of Internet connection do you have? If you are using a DSL connection, call your ISP and make sure that your modem is properly bridged and that there are no firewall settings in your modem that need to be disabled. Also, if you are using a DLS connection that uses PPPOE Point-to-Point Protocol over Ethernet), you need to make sure that your DSL PPPOE settings are programmed into your router.

    If you are not using DSL, you should call your Internet provider at this point anyway and tell them that you are setting up remote access to your Geovision system and that everything works fine on your LAN. Ask them is there is something that they need to enable or disable to allow Internet traffic into your network. Ask them if there is any problem with you using port 80. If so, switch the Geovision webcam server to use port 8000 instead of 80 and switch your port forwarding setting from 80 to 8000 also.

    Here are our Geovision webscam server setup instructions in case you need to reference them, but it sounds like you did all of this already.

    I hope that this helps.

    Sincerely.

    -Mike

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.